Crash Sonor avec FL Studio 20 sur Windows 10

Hors ligne Droszah

  • Membre
  • *
  • Messages: 3
  • 0 points
25 février 2020 à 15:36:10
Bonjour,

Je vous présente mon problème :
Lors que j’utilise FL Studio, et plus particulièrement certain projets, le son se coupe inexplicablement.

J'ai fait une petit vidéo pour que ce soit plus claire : https://youtu.be/tmsZ8_kNdTc

J'ai regardé à Asio4all et FLStudioAsio, avec l'un comme l'autre, le bug resurgit.
J'ai aussi désactivé les effets sur les pistes pour voir mais rien n'y fait, toujours le même problème.

En esperant trouvé réponse auprès de vous.

Cordialement, Droszah.

Hors ligne Amandine

  • Prout
  • Administrateur
  • Honorable
  • *****
  • Messages: 12850
  • 360 points
25 février 2020 à 20:45:24
Salut!

tu peut peut être monter un peu ton buffer a 512 ou plus. 
regarde si tu as pas un effets dans les drivers de ta carte son. j'imagine que tu utilise celle de ton Pc. regarde les effets appliquer.
tu as regarder en desactivent aussi les VSTi . peut etre que l'un d'entre eux est bugger.

Hors ligne Droszah

  • Membre
  • *
  • Messages: 3
  • 0 points
25 février 2020 à 22:03:26
J'ai déjà essayé de changer le buffet, aucun effet n'est activé sur la carte Windows  et sur la crimson 3, le problème est identique. Les plugins que j'utile ne posent pas de problèmes car je les ai utilisés sur d'autres projets, que ce soit sur fl ou sur protools

Hors ligne Xiao-sum

  • Honorable
  • ***
  • Messages: 1708
  • 133 points
26 février 2020 à 13:17:58
chez moi j'ai un soucis quand j'ai trop de sessions de fabfilter ouverte ca fait a peu pres ca a l'exception que chez moi la timeline et la lecture tout se fige ! jai le buffer a 100% aussi mais tout le pc est bloqué

la on dirait que ton buffer passe a 100% mais tranquil derriere il reste enfait plein de memoire pour faire tourner tout le reste !

ce qui me fait penser que le probleme vient de la carte son et non du pc en soit !
est ce que tu as le meme probleme avec d'autre sortie ( la realtek ? ou meme en passant par asio4all ou a l'inverse en direct de la carte son pour tester ? )

Hors ligne Droszah

  • Membre
  • *
  • Messages: 3
  • 0 points
26 février 2020 à 13:21:29
Bonjour, le problème ne viens pas de la crimson 3 ni de la realtek, ni Asio. Carte le problème de persiste pas sur Studio One ou Ableton

Hors ligne Xiao-sum

  • Honorable
  • ***
  • Messages: 1708
  • 133 points
26 février 2020 à 13:25:28
bizarre ctaffaire lo !


 

* Mon Compte


Soutenez l'Association FruityClub et devenez V.I.P !

En donnant pour l'association FruityClub, vous permettez la continuité de son développement.

FAIRE UN DON

Advertisement


*Discussions
Rafraîchir Historique
0 connecté(s)

  • Les demandes d'entraide sont à poser sur le forum !
  • dot.musique 28 juin 2020 à 01:36:06
  • Je plaisant, hein.
  • *plaisante.
  • Je partage mon WIP du jour moi aussi : [lien]
  • Bon, j'ai réécouté mon WIP aujourd'hui. C'est bien nul.  :lol:
  • asnaise 28 juin 2020 à 21:55:00
  • C' est pas tant si pire que crazy frog.
  • dot.musique 28 juin 2020 à 23:32:02
  • Ouf... Cela dit, je ne sais si je dois être rassuré ou pas.  :lol:
  • YOLTA 30 juin 2020 à 22:12:28
  • 1h que j'essaie en vain de poster un son, rien qui marche dans ce truc c'est la même chose à chaque fois, casse les..
  • Bref à défaut  de pouvoir poster mes nouveau sons comme à chaques fois, faites un tour sur mon soundcloud (ambiance trap chill)
  • Vivement un forum digne de ce nom
  • asnaise 30 juin 2020 à 22:45:22
  • :siffle: Pareil, je voulais commenter la compo de MuKoXiS et on me dit que je ne l' ai pas écoutée ou téléchargée  :mwais:
  • scaldelux 01 juillet 2020 à 02:52:24
  • Carl ❤️ 01 juillet 2020 à 11:34:23
  • j'aime quand des gens écrivent que leur style est indémodable et que ça a l'air de dater des années 80, ça me fait penser à cocodba
  • JP5 01 juillet 2020 à 18:43:19
  • Carl , tu es indémodable.... :siffle: :lol5: :lol5:
  • Carl ❤️ 01 juillet 2020 à 22:20:51
  • JP, si je suis indémodable tu es intemporel :girl:
  • dot.musique Hier à 01:15:18
  • Quelle bromance !
  • JP5 Hier à 07:19:15
  • Dot , jalouse.... :youpi:
  • dot.musique Aujourd'hui à 02:00:24
  • Pas du tout.  :D
  • Mr Pringles776 Aujourd'hui à 17:14:36
  • Bonjour , je rencontre un problème lorsque je veux uploader directement sur Soundcloud ! Je reçois l'erreur 403 malgré que que je me déconnecte et reconnecte mais je reçois toujours cette erreur ! Quelqu'un pourrait'il m'aider ?

*Derniers Commentaires

*Messages Récents