Problème FL Studio

Hors ligne Zibakur

  • Membre
  • *
  • Messages: 4
  • 0 points
03 décembre 2018 à 12:32:53
Bonjour à tous,

Je vous explique mon problème j’ai téléchargé la version d’essai de FL studio et même récupéré  la version complète. Malheureusement les instruments ne font pas de son, uniquement un bruit électrique...
Que j’utilise un VST par défaut ou bien un de mes VST, il font toujours ce même bruit... j’ai passé pas mal de temps à chercher le problème en vain...

Si quelqu’un sait comment me débloquer je suis preneur !

Bonne journée !
Modifié: 03 décembre 2018 à 12:44:45 par Zibakur

Hors ligne Exo7

  • Exo7
  • Membre
  • *
  • Messages: 33
  • 3 points
03 décembre 2018 à 17:05:49
Salut
Ferme toute les applications sauf fl studio
Tes paramètres audio sont  asio4all ou carte sons?
 


L’unité de valeur de la réussite, ce n’est pas l'euro ou le dollar. c’est un rapport entre la satisfaction et le projet!

Hors ligne Zibakur

  • Membre
  • *
  • Messages: 4
  • 0 points
04 décembre 2018 à 10:59:54
Salut !

Mes paramètres sont ASIO4ALL je n’ai pas de carte son je pense en acheter une prochainement..

Merci 😉

Hors ligne Amandine

  • Prout
  • Administrateur
  • Honorable
  • *****
  • Messages: 12620
  • 360 points
04 décembre 2018 à 11:17:51
Salut!

c'est la demo ou la version "complete" qui bug?


Hors ligne Zibakur

  • Membre
  • *
  • Messages: 4
  • 0 points
04 décembre 2018 à 12:27:45
Les deux !

Je me demande si ça vient pas du PC c’est un PC portable de bureautique j’attends un peu avant de m’acheter un bon truc

Hors ligne Amandine

  • Prout
  • Administrateur
  • Honorable
  • *****
  • Messages: 12620
  • 360 points
04 décembre 2018 à 12:56:31
a mon avis un de tes reglages est pas bon. tu as le son dans youtube ou un autre soft?

regarde tes paramètres asio, il sont peut etre mal regler (les sorties principalement) il faut que celles ci soit les memes que celle du systeme

Hors ligne Zibakur

  • Membre
  • *
  • Messages: 4
  • 0 points
04 décembre 2018 à 23:21:20
Ça marche !!

J’ai désinstallé puis réinstallé FL Studio et changer le périphérique audio

Merci à tous pour vos réponses !

Hors ligne asnaise

  • VIP
  • Honorable
  • ***
  • Messages: 1072
  • 160 points
05 décembre 2018 à 15:29:04
Yo!
N' oublies pas de noter le sujet comme résolu.
Parfois, j'ai envie de tout plaquer, faire l' ermite, et fabriquer du beurre au lait d' couilles.

https://soundcloud.com/asnaise

 

* Mon Compte

* Radio Smoothie, la plus fruitée des radios !

*Discussions
Rafraîchir Historique
0 connecté(s)

  • Les demandes d'entraide sont à poser sur le forum !
  • Alil0xx Prods.® Hier à 21:48:42
  • pyjama dodo
  • Felknia Hier à 22:30:10
  • Puuuuub [lien]
  • Alil0xx Prods.® Hier à 23:14:59
  • fallait pas me prendre aux mots
  • @dot.musique
  • Felknia je sais pas c'est quoi ce style mais tu maitrises le truc, le mix est au poil
  • rien qui dépasse (pourtant y'a du monde à gérer
  • dot.musique Aujourd'hui à 00:04:31
  • Je ne te prends pas, moi
  • Il y a un nouveau Chromatics : [lien]
  • :lettre:
  • Felknia Aujourd'hui à 10:32:02
  • Merci Alil0xx !
  • Xiao-sum Aujourd'hui à 12:56:12
  • j'ai âs repondu mais merci felknia pour ton com sur ma derniere ;)
  • ca fait plaisir :)
  • Alil0xx Prods.® Aujourd'hui à 12:56:58
  • Ponssoure !
  • Felknia Aujourd'hui à 13:05:10
  • De rizn xiao j'attends ton remix perso :D
  • RossProd Aujourd'hui à 13:11:19
  • Iyo !
  • Xiao-sum Aujourd'hui à 13:18:16
  • actuellement je bosse un projet trap avec un pote , mais des que je refait de la house c'est de coté je vais le faire ouep :)
  • pourquoi quand je place une polyphonie max sur 1 sur un sample , a l'export ca fait de la multi polyphonie qquand meme ?? a l'ecoute ca marche tres bien :o
  • obligé de sampler la ligne
  • Felknia Aujourd'hui à 13:53:46
  • Alilox, plutot que de poster des ".", tu peux cliquer sur ALLER pour actualiser le tchat
  • Alil0xx Prods.® Aujourd'hui à 13:56:22
  • Ah ok ! Merci Felknia

*Derniers Commentaires

*Messages Récents