Craquement avec delay lorsque je lance la lecture

Hors ligne L2õ

  • Membre
  • *
  • Messages: 8
  • 0 points
11 décembre 2018 à 18:52:18
Bonjour !

Je viens vers vous suite à un ptit problème, quand je lance la lecture, il y a un bruit de craquement qui apparaît avec un delay qui dure pendant deux trois secondes. Ca me dérangeait un peu mais c'était tenable, jusqu'à ce que là ça arrive pendant la lecture à un endroit particulier où la première note d'un synthé se lance.

Je précise que je n'ai aucun delay / reverb ou chorus activé dans le master du mixer.

Merci d'avance à vous si vous arrivez à m'aider ! Et bonne soirée :)

Léo

Hors ligne neo888

  • Habitué
  • **
  • Messages: 990
  • 381 points
11 décembre 2018 à 20:19:17
Salut,

Il y a plein de topics qui ont été ouverts aus sujets des craquements et peut-être que le tiens en fait parti! les as-tu visionnés?
Les craquements sont dûs dans une grande partie des cas à une mauvaise configuration de la carte son.
Tu ne dis pas grand chose concernant tes paramètres, quels sont les drivers que tu utilises, la version f'FL....
Mais tu peux déjà tenter d'augmenter la taille du buffer dans les paramètres audio en tâtonnant jusqu'à ce que les craquements cessent (si le problème vient bien là).
L'effet n'est pas forcément en rapport avec un fx, il suffit d'une release un peu longue pour avoir un phénomène de prolongation du son.



Hors ligne L2õ

  • Membre
  • *
  • Messages: 8
  • 0 points
12 décembre 2018 à 02:36:32
Salut, merci pour ta réponse.

Ce ne sont pas des craquements dus aux pilotes ou au processeur, ils apparaissent toujours au même endroit, quand je lance ou quand j'arrête le son, avec un delay toujours.

Je tourne sur FL 12 et je possède une carte Fiio Alpen en SPDIF.

Hors ligne neo888

  • Habitué
  • **
  • Messages: 990
  • 381 points
12 décembre 2018 à 16:38:13
Ca me fait penser à une vidéo tuto sur FL que j'ai vu récemment sur YT . Le gars qui faisait la vidéo avait le même "détail sonore". A chaque fois qu'il faisait play/pause ou stop. Il n'en parle pas dans sa vidéo donc je suppose qu'il ne pouvait y remédier.
Un problème de routage audio qui renvoie un echo? je pense à ça car il devait certainement utiliser FL avec en plus un logiciel du genre camstasia pour enregistrer.
donne un peu plus de détail sur ta configuration audio et pilote.

 

* Mon Compte

*Discussions
Rafraîchir Historique
0 connecté(s)

  • Les demandes d'entraide sont à poser sur le forum !
  • Yod 14 février 2020 à 01:33:22
  • :D
  • Xiao-sum 14 février 2020 à 13:04:19
  • JP5 14 février 2020 à 18:32:09
  • bonsoir , Je pensais , à tort , que les sommets de l'incompréhensibilité étaient atteints...NON   voir ci-dessous
  • ci-dessus , pardon...
  • Felknia 14 février 2020 à 19:09:44
  • Je comprends ce qu'il dit, en revanche c'est vraiq u'il aurait pu s'appliquer un peu !
  • Switchback 14 février 2020 à 19:40:13
  • "un autre vst pour quel se layer parfaitement" ahah
  • fin bon, quand j'écris vite on comprend pas tout non plus donc bon je me moque pas trop :D
  • Carl ❤️ 15 février 2020 à 14:42:03
  • tiens c'est marrant ça me rappelle plusieurs (ex)membres du FC :lol5: [lien]
  • Switchback 15 février 2020 à 15:16:10
  • Les crackpots du FC :lol:
  • Carl ❤️ Hier à 11:58:57
  • je viens de me taper le S04E01 de Rick and Morty, mais putain c'est du pur génie
  • Felknia Hier à 12:33:11
  • Y'a du très bon dans cette saison
  • Y'a qu'un épisode que j'ai trouvé bof
  • Carl ❤️ Hier à 14:26:06
  • les gens qui ont facebook : quelqu'un a des nouvelles de lordindus ?
  • Amandine Hier à 15:50:11
  • uiii!! il viens de pondre un nouvel album :D
  • de rien! :-*
  • Carl ❤️ Hier à 16:09:53
  • ah cool ! merci :)
  • asnaise Hier à 18:34:29
  • RIP [lien]
  • Carl ❤️ Aujourd'hui à 09:04:02
  • c ki

*Derniers Commentaires

*Messages Récents