Enregistrer de l'audio externe (micro, guitare, synthé)

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
14 janvier 2012 à 11:40:38

 Pas de problème, merci pour ton aide, en tout cas!  :)

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
14 janvier 2012 à 15:13:17
Bon,

Plusieurs l'ignorent mais pour les cartes sons USB, il faut s'assurer que tes ports USB ne se mettent pas en veille !

1- Rends toi dans : Panneau de configuration\Système et « gestionnaire de périphériques »

2- développe la ligne « Contrôleur de bus USB »

Tu vas voir plusieurs lignes...deux se nomment « concentrateur USB racine » double clique sur l'une d'elles et vas à l'Onglet « gestion de l'alimentation » et assure toi de décocher la case « autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie ». Même chose pour le second !

Ensuite, selon ton PC et ce qu'il y a de connecté en USB sur celui-ci, il faut vérifier que ta carte de son USB (Fast Track) n'est pas connectée sur le même concentrateur que d'autres trucs (souris, clavier, imprimante).

Il est préférable que la carte son USB utilise une prise USB qui n'est pas géré par le même controller que tes autres périphérique USB !!!
Pour ce faire, il faut double cliquer sur les lignes qui se nomment « USB Enhanced Controller » ou similaire et dans l'onglet « avancé » il est possible d'observer qu'est-ce qui est connecté sur les controllers USB (c'est écrit !).

Moi, par exemple, j'ai deux lignes qui se nomment « Intel(R)6 série bla bla bla Chipset USB Enhanced Controller bla bla bla » et ces dernières représentent les deux concentrateurs USB principaux qui sont à l'intérieur de mon PC. Lorsque je vérifie leur onglet « Avancé », j’avais observé par exemple que ma carte de son USB Roland Quad Capture était sur le même controller que deux autres « Périphérique USB composite ». J’en est déduit que c'était ma souris et mon clavier ! j'ai alors débranché ma carte de son USB et je l'ai connecté, à tour de rôle, sur d'autres prises USB jusqu'à ce qu'elle n'apparaisse plus sur le même controller ! (je vérifie l'onglet « avancé » de chaque controller à chaque fois que je change de prise USB).

Bref, je n'ai pas plus de temps ce matin, car je travaille tout le week-end, mais si tu ne trouves pas, je ferai un tuto vidéo pour te montrer tout ce qu'il y a à vérifier pour s'assurer que le PC soit au mieux optimisé pour utiliser une carte de son USB.

Ha...Également, toujours dans « Gestionnaire de périphérique » développe « Contrôleur audio, vidéo et jeu » et tu peux désactiver la carte son Realtek AC97 ! Il est préférable de laisser toutes les ressources uniquement pour ta Fast Trak ;-)
Modifié: 14 janvier 2012 à 15:16:13 par Cybertrech-Metaltek
Je ne suis plus actif, Cybertrech a pris sa retraite

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
15 janvier 2012 à 12:15:35


Ensuite, selon ton PC et ce qu'il y a de connecté en USB sur celui-ci, il faut vérifier que ta carte de son USB (Fast Track) n'est pas connectée sur le même concentrateur que d'autres trucs (souris, clavier, imprimante).

Il est préférable que la carte son USB utilise une prise USB qui n'est pas géré par le même controller que tes autres périphérique USB !!!
Pour ce faire, il faut double cliquer sur les lignes qui se nomment « USB Enhanced Controller » ou similaire et dans l'onglet « avancé » il est possible d'observer qu'est-ce qui est connecté sur les controllers USB (c'est écrit !).

Moi, par exemple, j'ai deux lignes qui se nomment « Intel(R)6 série bla bla bla Chipset USB Enhanced Controller bla bla bla » et ces dernières représentent les deux concentrateurs USB principaux qui sont à l'intérieur de mon PC. Lorsque je vérifie leur onglet « Avancé », j’avais observé par exemple que ma carte de son USB Roland Quad Capture était sur le même controller que deux autres « Périphérique USB composite ». J’en est déduit que c'était ma souris et mon clavier ! j'ai alors débranché ma carte de son USB et je l'ai connecté, à tour de rôle, sur d'autres prises USB jusqu'à ce qu'elle n'apparaisse plus sur le même controller ! (je vérifie l'onglet « avancé » de chaque controller à chaque fois que je change de prise USB).

Bref, je n'ai pas plus de temps ce matin, car je travaille tout le week-end, mais si tu ne trouves pas, je ferai un tuto vidéo pour te montrer tout ce qu'il y a à vérifier pour s'assurer que le PC soit au mieux optimisé pour utiliser une carte de son USB.


 Déjà, un grand merci à toi de m'avoir consacré un peu de ton temps. C'est très sympa, merci beaucoup.
 J'ai décoché les cases qu'il y avait à décocher, et j'ai désactivé ma carte son interne. Mais, pour les lignes USB Enhanced Controller, où les trouves tu? Dans quel onglet avancé?
 Quand je met M-Audio USB Asio, FL Studio me dit: " The Asio Sample rate is not supported by one of the USB interfaces. Please check your sync settings in the control pannel." Puis, "Error: Error while creating the asio driver." J'ai réactivé la carte son interne et j'ai pu sélectionner M Audio USB Asio.
 Là j'ai M Audio USB Asio en Asio, et mes ports de la carte son USB en In/Out, mais j'ai des craquements et des pertes de son ...
Modifié: 15 janvier 2012 à 12:28:29 par Mendez

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
15 janvier 2012 à 14:10:42
Tu dois mettre ta carte Fast Track en 44.100hz et pas plus !! peut-être que le problème est dû au fait que ta Fast Track est paramètré en 96 ou 192hz ? Vérifie aussi dans les options audio de FLS que la fréquence (sample rate ) est également en 44.100hz !

Pour ta FAst Track, je ne la connais pas, mais il doit avoir un utilitaire ou un gestionnaire M Audio qui te permet de paramétrer le sample rate (regarde dans le panneau de configuration ou encore dans Démarrer\tous les programmes\M-Audio) tu dois avoir un logiciel qui te permet je paramétrer les options de la Fast Track !

Quel est ton OS ? Windows XP, Vista, Seven ? (32 ou 64 bit?).

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
15 janvier 2012 à 16:01:00
Tu dois mettre ta carte Fast Track en 44.100hz et pas plus !! peut-être que le problème est dû au fait que ta Fast Track est paramètré en 96 ou 192hz ? Vérifie aussi dans les options audio de FLS que la fréquence (sample rate ) est également en 44.100hz !

Pour ta FAst Track, je ne la connais pas, mais il doit avoir un utilitaire ou un gestionnaire M Audio qui te permet de paramétrer le sample rate (regarde dans le panneau de configuration ou encore dans Démarrer\tous les programmes\M-Audio) tu dois avoir un logiciel qui te permet je paramétrer les options de la Fast Track !

Quel est ton OS ? Windows XP, Vista, Seven ? (32 ou 64 bit?).

 FL est bien réglé en 44100hz. L'utilitaire de la fast track permet juste de régler la latence de cette dernière, de 128 à 4096.
 J'utilise XP en 32 bit.

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
16 janvier 2012 à 02:40:56
Il y a forcement un option pour parametrer le sample rate de la Fast Trak. Toutes les cartes sons ont une option pour changer la frequence!!  Recherche ou renseigne toi sur google pour trouver comment avec la Fast Track. Il faut proceder par élimination et s'assurer qu'elle fonctionne bien à la même fréquence que Fls. ...surtout à cause du msg d'erreur que t'as eu précédement!

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
16 janvier 2012 à 07:37:56

 Ok, je regarde ça et je te donne des nouvelles. Merci encore!

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
21 janvier 2012 à 12:18:00

 Donc j'ai regardé sur différents forums et le driver le plus récent ne me permet pas de changer le sample rate. Sur la version pro de la fast track, on peut, mais pas avec la fast track "toutcourt" apparemment. Vous avez d'autres diagnostics?  :(

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
21 janvier 2012 à 15:29:56
Bon, je viens de vérifier et, en effet, elle semble fonctionner uniquement en 24 bits/48 kHz. Donc...

1-Choisi le pilote ASIO Fast Track dans FL et règle le sample rate de FL à 48 kHz

Ensuite, n'essaie même pas de t'enregistrer, fais juste jouer des sons dans FL pour voir si la lecture fonctionne bien

Alors ?

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
22 janvier 2012 à 00:11:37
 Je suis en 48000 hz, ma fast track en In et Out, avec le driver asio Fast Track. J'ai beaucoup de grésillements, quand je n'envoie pas de son avec le synthé j'entend un grésillement régulier, et quand je joue avec le synthé, le son est absolument dégu*lasse ...  :mwais:
 Et FL studio me met un message d'erreur comme quoi le 48000 hz n'est pas supporté par mon driver asio ...  :|
Modifié: 22 janvier 2012 à 00:14:19 par Mendez

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
22 janvier 2012 à 10:11:22
Salut Mendez,

Je veux vraiment t'aider, car je sais que ça doit être terriblement frustrant, mais étant donné la nature obscure de ton problème, il n'est pas facile de trouver par msgs interposés et décalés de plusieurs heures/jours sur un forum.

Il te serait possible, avec un APN ou un téléphone portable, de filmer ton écran et d'envoyer le tout sur YouTube ou par courriel pour que je puisse observer ce qui se passe exactement ?

Si oui, filme seulement 2,3 minutes, mais en capturant tout ce qui peut m'être utile :

1— Dans le Panneau de configuration==>Système==>Gestionnaire de périphérique et développe « contrôleur audio, vidéo et jeu » (et montre moi tout ce qu'il y a dans les onglets de toute les cartes son présente).

2— Montre-moi tout ce qu'il y a dans la rubrique « son » du panneau de configuration (et montre-moi tout ce qu'il y a dans les onglets)

3— Montre-moi quand tu ouvres FL STudio, comment tu choisis le pilote de la Fast TRack dans ce dernier et comment tu ajuste le « buffer length » du « Show ASIO panel ». Inscris quelque note avec un instru et fait « play ».

4— Appuie CTRL+ALT+DELETE et montre-moi tous les onglets du gestionnaire des taches.

À toi !

À moins que ta Fast Track soit défectueuse, il y a forcément un truc incorrect/erreure et une solution !

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
22 janvier 2012 à 17:26:04
 J'ai fais une capture vidéo de mon écran, j'espère que ça va aller. J'espère pouvoir te poster ça dans la soirée (la vidéo en est à 4% de chargement ...  :mwais:), j'espère n'avoir rien oublié!
 Donc, j'ai pas pu avoir de son mais quand tu vois que le son rentre dans la mixer FL Studio, le son est dégueulasse avec plein de craquements, d'arrêts, etc ...
 En tout cas, merci à toi de m'avoir consacré de temps.  :)

 EDIT: Réglages pour "Cybertrech-Metaltek"
Je t'invite à mettre la vidéo en plein écran, désolé pour la qualité assez médiocre mais le fichier aurait été trop lourd ...  :mwais:
Modifié: 22 janvier 2012 à 19:50:03 par Mendez

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
23 janvier 2012 à 04:22:19
Bon Merci d'avoir fait la vidéo Mendez ;-)

A priori, je ne vois rien d'incorrect ou d'anormal dans le panneau de configuration sinon que tu pourrais faire un right clic sur ta carte son Realtek AC 97 et cliquer sur désactiver. Cela ne la désinstallera pas, ça va juste la désactiver pour laisser plus de ressources et si tu veux t'en resservir, tu as juste à retourner sous « contrôle son vidéo et jeux » et la réactiver. Mais bon, je ne crois pas que ce soit l'origine du problème....

Mes pistes de solution :

1— Il y a un message qui indique que ton disque « C » est presque plein! Ça, c'n’est pas bon signe! Utilise donc l'utilitaire de nettoyage de disque Windows (démarrer==>accessoire==>outils système et « nettoyage de disque ») ou encore, télécharge CCleaner et libère de l'espace!

2— Après avoir exécuté le nettoyage de disque ou Ccleaner, effectue une défragmentation (démarrer==>accessoire==>outils système et « défragmenter de disque »). Ça peut être très long, mais laisse défragmenter au complet (le disque C !!!)

Il est impératif de débuter par cela!!!

Après ceci, reboot le PC

3— Dans ta barre des taches, en bas à droite, right clic sur les icônes et regarde si tu peux cliquer sur « quitter » pour certaines d'entre elles. Tu peux cliquer sur la flèche pour toute les voir, car certaines sont cachées. Quitte toute celle que tu peux mis à part celles qui concernent ta Fast Track (s’il y en a une), l'heure et l'internet. Tout ce qui est « antivirus, MSN, Adobe, QuickTime » ou autres similaires peuvent être « quitté ».

N'oublie pas, ne fais pas ceci sur l'icône du gestionnaire de ta Fast Track!


4— Laisse tomber le 48 kHz et remet FL Studio en 44.1 KHz!!!

5— Choisis le pilote « M-Audio USB ASIO » comme tu la fais, ça, c'est OK ;-)

6— Place ton buffer au maximum juste pour tester (4096 samples).

7— Important !!!!! À ce stade, ne touche pas aux « in » et « out » du mixer! ne change rien et ne touche pas du tout au mixer! Fait juste ouvrir un instru simple (3x osc, FL Key, TS404, etc) place quelque note et appuis sur « play » pour voir si la lecture se fait correctement!

Pour seulement entendre le son de FL Studio, tu n'as pas à choisir les entrées in/out du mixer car le « out »  de la Fast TRak est automatiquement choisi dans le « out » de la piste Master du mixer lorsque tu choisis le pilote « USB Fast Track » dans les options de FL Studio.

À ce stade, est-ce que le son rend bien ? Sinon, il est même inutile d'aller plus loin et de tenter de choisir une entrée « in » à une autre piste du mixer!

Si oui, tu peux tenter de choisir une entrée pour une autre piste du mixer (n'importe laquelle, sauf la Master). Naturellement, tu choisis le « IN Fast Track » comme tu la fais sur la piste #2.

8— Mais ATTENTION !!!! Tu fais l'erreur de choisir également le « out » de la piste #2 alors que ce n'est pas nécessaire! Le « out » des autres pistes doit rester à « none », car les autres pistes sont automatiquement routées vers la piste Master qui, elle, sort le son sur son propre « out » (ta Fast Track). Router les « out » des autres pistes n'est pas très utile dans ton cas puisque ta Fast Track ne possède qu'une seule sortie stéréo qui doit être utilisé pour la piste Master seulement!

___________________ ______________

Au fait, choisir le « in » dans une autre piste du mixer (comme le « in » de la piste #2 par exemple) sert uniquement si tu veux utiliser enregistrer le son d'un micro ou instrument qui est connecté sur ta Fast Track, sinon, ce n’est pas utile, mais je crois que tu le sais !

Aussi, si tu utilises une des deux entrée de ta Fast Track sur une piste du mixer (ex la piste #2) assure toi que le bouton de direct monitoring de ta Fast-Track est à « out » et que le bouton de l'alimentation Phantom (à l'arriéré) est à « off »* et que tes potards de Gain ne saturent/clip pas !

* l'alimentation Phantom  sert uniquement pour les microphones à condensateur qui requièrent une
alimentation externe, sinon, ça fait du bruit et ça peut endommager les autres micros !!!!

Donne des news !

Hors ligne Mendez

  • Membre
  • *
  • Messages: 12
  • 60 points
12 février 2012 à 16:18:07

 Ok, tout d'abord, désolé de ne pas avoir répondu mais j'ai eu un bug de ma connexion internet, j'en ai été privé depuis pas mal de temps, ce qui explique que je n'ai pas pu répondre à ton message ...

 Donc j'ai mis le driver asos M Audio, quand je joue avec mon synthé, j'entend le son via Fruity Loops (avec des petits craquements) mais quand je choisis le driver, FL Studio me dit: " The ASIO sample rate is not supported by one of the USB interfaces! Please check your sync settings in control panel".
 De plus, il me dit que le driver ASIO ne peut pas supporter le 44100 hz ...
 Je commence à croire que c'est ma carte son qui est défaillante, ou pas assez puissante ...

Hors ligne Cybertrech-Metaltek

  • Doyen
  • Habitué
  • ***
  • Messages: 186
  • 60 points
18 février 2012 à 05:45:04
heum... en effet car ta carte supprte le 44.1 Hz. c'est pas normal !

Je ne sais plus trop quoi te conseiller... peut-être essayer ta carte sur un autre PC pour voir si le même problème survient, comme ça, tu saura si c'est ta carte ou ton PC/Windows qui bogue !

Donne des news

Hors ligne medax

  • Membre
  • *
  • Messages: 60
  • 60 points
14 juin 2012 à 23:49:46
salut, moi j'ai une carte son M-audio fast track et aucun problème de latence ou de crépitement. je peux y brancher ma guitare sans prolème, à tout hasard si je peux t'aider pour quoi que ce soit.  peace ^^

Hors ligne karmanoir

  • west
  • Habitué
  • **
  • Messages: 194
  • 60 points
09 décembre 2012 à 21:13:52
salut mendez, j'espere que t'as trouvé depuis, mais ca pourra en aidé d'autre. j'ai la soluce a ton probleme c tout con , quand j'ai acheté la fast track meme probleme, je comprenais pas, me disais mais c quoi cette merde, pendant deux heure, je me suis pris la tete...pr rien, j'ai trouvé rapidement, en fait tu fais f10 donc dans ta section audio tu selectionne asio4 all (pas  fast trak usb asio)  puis show asio panel tu va voir toute t cartes son disponible dans ton cas realtek je crois et en dessous la fast track tu cliques dessus, et voila! ca marche parfaitement!
nous marchons sur une pierre circulaire d'ou viennent les extraterrestres...n ous les singes de l'espace.

Hors ligne karmanoir

  • west
  • Habitué
  • **
  • Messages: 194
  • 60 points
09 décembre 2012 à 21:16:35
et j'en profite pour faire un big up a metaltech avec ces tutos de fou qui en on aidé plus d'un!!! moi itou! merci mec!!   :plus1:

Hors ligne Rickordz

  • Membre
  • *
  • Messages: 72
  • 60 points
23 décembre 2012 à 18:14:57
Merci pour ces infos !

Hors ligne alssy

  • Membre
  • *
  • Messages: 32
  • 60 points
06 janvier 2013 à 13:11:02
salut j avait un etrange problème avec ma carte son fast track sur mon premier ordi qui était P4 / 2 mo de rame... quand j'enregistre de l'audio ou quand je diffuse du son sur les haut parleur via cette carte de son y'a un bruit blanc très fort brutal et des coupure et craquement donc il m’était carrément impossible d'enregistrer de l audio...une fois passer sur un cor deux duo avec une configuration un peu élevé par rapport; ça a marché très bien sans aucun soucis. donc j ai conclu que c'est du a la faible configuration que j'en avait.. le soucis que j 'en ai pour le moment c'est que j'ai entamé l étape de coller ma voix sur mes Compos et étant donné que fl studio et un peu compliqué pour la prise de son j ai installé audacity; mais quand j enregistre de la voix sur audacity elle est un peu forte avec un bruit de fond et c 'est pas le même cas quand j enregistre sur fl studio qui fait un rendu clean!! merci a tout les membres de ce club grâce a vous je m améliore jour après jour ...

Hors ligne Septimusseptembresempiternel

  • Membre
  • *
  • Messages: 17
  • 60 points
08 avril 2013 à 22:53:48
wop merci pour le topic ces infos vont m'être grandement utiles

Hors ligne pcx08

  • Habitué
  • **
  • Messages: 105
  • 62 points
09 juin 2014 à 16:19:56
En absence d'entrée dans IN (seulement "None", se référer à ce post)


J'ai eu "none" au debut, mais j'ai vu qu'il fallait mettre Asio en carte son principal pour avoir plus de choix. Cependant j'ai le choix entre HD stereo input 1 et 2 et dans les 2 cas quand j'enregistre, aucun son de sort (je suis bien branché sur la prise micro pourtant...)  :(

Help svp!

Hors ligne Gab veilleux

  • Membre
  • *
  • Messages: 1
  • 0 points
06 mai 2020 à 20:30:12
Bonjour j’ai une carte son externe mackie artist le logiciel fl studio le reconnais mais rien n’enregistre

Hors ligne Anne Taniere

  • Membre
  • *
  • Messages: 8
  • 0 points
05 juin 2020 à 17:17:04
Bonjour. J'ai acheté une carte son ( scarlet studio solo)  que j ai installé, impec. L idée est donc de chanter sur ma musique créee par FL studio 12  , mais là  je suis bloquée.  je n arrive pas à m enregistrer sur ma musique.  dans plylist j ai ma musique, dans le mixer j ai mis  une piste pour ma voix, jenregistre sur ma musique, et la dans la playlist mon signal est là mais il est tout plat, donc qu'est ce que je régle mal  ?  qu'est ce que je n ai pas fait  là est la question.  Si quelqu un peut m aider  , ca fait 4h que je galère.  A bientôt. Anne

Hors ligne asnaise

  • Honorable
  • ***
  • Messages: 1244
  • 166 points
05 juin 2020 à 18:20:57
Salut,
tu as allumé l' alim fantôme (précision que tu pourrais avoir omise).
Il ne devient pas fou, il n' est juste pas normal.

https://soundcloud.com/asnaise

 

* Mon Compte


Soutenez l'Association FruityClub et devenez V.I.P !

En donnant pour l'association FruityClub, vous permettez la continuité de son développement.

FAIRE UN DON

Advertisement


*Discussions
Rafraîchir Historique
0 connecté(s)

  • Les demandes d'entraide sont à poser sur le forum !
  • laubrost6183 25 octobre 2020 à 10:54:55
  • salut comment on remonte le chat ?
  • Felknia 25 octobre 2020 à 11:22:40
  • Clique sur la petite horloge pour accéder à l'historique
  • En haut à droite
  • Amandine 25 octobre 2020 à 17:34:31
  • le chat a une clef dans le dos pour le remonté!
  • dot.musique 25 octobre 2020 à 20:13:09
  • Miaou ?
  • Rawwr ☭ 26 octobre 2020 à 13:41:00
  • Bon bah comme ces la mode ces dernier temps j’ai aussi leave du discord
  • laubrost6183 27 octobre 2020 à 08:58:34
  • vasy je repose ma question ici vu qu'on me repond pas fofo, avec visual editor les automation ne sont pas prise en compte lors de l'exportation vous avez une solution ?
  • Doc Ed 27 octobre 2020 à 11:26:17
  • non dsl
  • laubrost6183 27 octobre 2020 à 12:55:18
  • ok merci quand même
  • Ted 27 octobre 2020 à 17:33:11
  • Je me suis mis sur fl mais a par deux/trois réglages...ya rien qui vient du coup une bonne pelfort ou 2ou 3 ou 4 etc quoi...
  • Yod 27 octobre 2020 à 20:07:46
  • :o
  • laubrost6183 27 octobre 2020 à 20:54:27
  • le d®นェde 27 octobre 2020 à 21:58:29
  • Fils du tonnerre 27 octobre 2020 à 22:24:45
  • Merci beaucoup le d®นェde por cette potion magique
  • Merci beaucoup le d®นェde pour cette potion magique
  • laubrost6183 Hier à 11:46:39
  • Nob Aujourd'hui à 00:08:15
  • Hello Fils du tonnerre
  • THor ?
  • c'est ca , c'est Thor !!
  • chaman Aujourd'hui à 03:31:32
  • Allo

*Derniers Commentaires

*Messages Récents