Presonus Audiobox iOne & ASIO4ALL configuration impossible

Hors ligne jokjok

  • Membre
  • *
  • Messages: 3
  • 0 points
03 avril 2018 à 02:05:30
Bonjour à toute la communauté,
de nature plutôt débrouillarde, je m'en remets à vous aujourd'hui car je rencontre un problème très gênant...

Je ne parviens pas à faire "matcher" Asio4all avec ma Presonus Audiobox iOne. J'ai bien survolé le forum et nottament le tuto d'Etienne concenrant le paramétrage entre la carte son externe et le Asio4all mais rien n'y fait, j'ai toujours ces craquements, grésillements et autres fantaisies du genre  :gratte:

Je vous liste ci-dessous ce que j'ai essayé de faire:

-Installer les drivers Presonus avant de brancher la carte son
-Régler le buffer que je sois à fond à gauche ou à droite j'ai toujours un son ignoble
- J'ai essayé de tester dans mes paramètres de FL>options>audio> TOUS les périphériques 1 par 1. Problème non résolu
-Désinstaller les drivers et les réinstaller (après redémarrage du PC)
-Réglages dans tous les sens dans le panneau Asio4all (buffer le plus bas, au plus haut en passant par le milieu, etc...)
-J'oublie certainement de vaines tentatives

Ce que je ne comprends pas, c'est que lorsque je me mets sur Asio4all en audio le son sort du PC et non sur mon casque ou mes monitorings et ce peu importe les réglages et là je n'ai pas de craquements  :doute2:

Je vous donnes ma configuration si cela peut vous aider
(je précise que c'est une machine que j'utilise uniquement pour FL et les VST associés)


MSI-GE60 Apache
Micro-Star MS-16GF
i5 -4210H 2.90 Ghz
RAM 8Go DDR3
HDD 2*1To (1 interne et 1 externe pour tous mes VST)
Windows 10 (famille) x64
Nvidia GTX 860M + Intel HD Graphics 4600
BIOS: E16GFIMS.521

Programmes installés:

FL studio v12.5
Presonus AudioBox iOne
Komplete 9, Nexus 2, A.N.A, Serum, Sylenth 2, Korg Legacy, Omnisphere, Trilian, Stylus

J'espère que vous saurez me venir en aide car pas de compos = pas de vie  :siffle:

Merci à vous tous !   :++:

PS: j'ai les nerfs donc je vais me coucher mais je serai là dès mon réveil pour lire vos miracles ;)


Modifié: 03 avril 2018 à 02:08:30 par jokjok

Hors ligne SoundBastoss

  • open your mind.......
  • VIP
  • Habitué
  • ***
  • Messages: 671
  • 214 points
03 avril 2018 à 21:49:07
salut,si tu as une carte son externe pourquoi utiliser asio4all  ?   enfin... je dis peut être une connerie mais perso je sélectionne ma carte son externe et pas asio4all  :gratte:
option /audio settings /device- et tu choisis ta carte son
et normalement "plus de craquement"
désolé si je n'ai pas bien pigé ce que tu voulais dire  :roll:

Hors ligne Amandine

  • Prout
  • Administrateur
  • Honorable
  • *****
  • Messages: 12548
  • 360 points
03 avril 2018 à 23:12:51
salut,si tu as une carte son externe pourquoi utiliser asio4all  ?   


+1

les drivers de ta carte son , sont ici normalement:

https://www.presonus.com/products/audiobox-ione

Hors ligne jokjok

  • Membre
  • *
  • Messages: 3
  • 0 points
04 avril 2018 à 06:01:01
salut,si tu as une carte son externe pourquoi utiliser asio4all  ?   enfin... je dis peut être une connerie mais perso je sélectionne ma carte son externe et pas asio4all  :gratte:
option /audio settings /device- et tu choisis ta carte son
et normalement "plus de craquement"
désolé si je n'ai pas bien pigé ce que tu voulais dire  :roll:

Salut et merci pour vos réponses. En fait même en utilisant les drivers de ma carte son externe j'ai des crépitements et ce que ce soit en descendant  le buffer à 16 par exemple ou en le montant à 1000

Hors ligne SoundBastoss

  • open your mind.......
  • VIP
  • Habitué
  • ***
  • Messages: 671
  • 214 points
04 avril 2018 à 09:39:06
Salut et merci pour vos réponses. En fait même en utilisant les drivers de ma carte son externe j'ai des crépitements et ce que ce soit en descendant  le buffer à 16 par exemple ou en le montant à 1000


re
 :gratte:
bon qu'on soit bien d'accord.....
tu as bien installés les pilotes ??
tu as bien prit en compte ta carte son ?  branchement / installation / fl a bien reconnu ta carte son ?
dans audio /input / output/device /celle ci est bien sélectionnée ? 
mix in buffer switch est bien coché?
ainsi que triple buffer ?
tu peux faire une capture d'écrans ?
peut être qu'on y verra plus clair !!   :mwais:


Hors ligne jokjok

  • Membre
  • *
  • Messages: 3
  • 0 points
04 avril 2018 à 15:29:55

re
 :gratte:
bon qu'on soit bien d'accord.....
tu as bien installés les pilotes ??
tu as bien prit en compte ta carte son ?  branchement / installation / fl a bien reconnu ta carte son ?
dans audio /input / output/device /celle ci est bien sélectionnée ? 
mix in buffer switch est bien coché?
ainsi que triple buffer ?
tu peux faire une capture d'écrans ?
peut être qu'on y verra plus clair !!   :mwais:

Salut, oui tout est coché...concernant les drivers j'ai désinstallé, redémarrer le PC et réinstaller (carte son débrancher) toujours pas résolu. En étant à 2048 c'est là que j'ai le moins de craquements mais j'en ai quand même pas mal avec seulemnt quelques notes dans Kontakt par exemple.

Ne faudrait-il pas que je désinstalle Asio4all ? Cela peut-il créer des conflits entre les différents drivers ?

Merci
Vous devez être connecté(e) pour afficher le fichier joint de ce message.

 

* Mon Compte

* Radio Smoothie, la plus fruitée des radios !

*Discussions
Rafraîchir Historique
0 connecté(s)

  • Les demandes d'entraide sont à poser sur le forum !
  • denisluz Hier à 18:48:13
  • J' vais faire dans la comptine pour enfants
  • Ah les crococos
  • RossProd Hier à 18:48:46
  • :lol:
  • allez tu t'es bien battu, j't'offre Dj Play music en guise de récompense
  • denisluz Hier à 18:49:35
  • merci ,salut.
  • RossProd Hier à 18:49:50
  • Salut Denisluz
  • dot.musique Hier à 19:57:06
  • Hello
  • asnaise Hier à 21:17:48
  • Yo! j' ai bien kiffé ton truc d' hier dot
  • Ça fait un peu vide sur le début, mais c' est bon.
  • KeeZy Money Hier à 21:22:27
  • Hello Asnaise
  • J'aime bien la mélodie
  • Mais la sorte de Snare sonne bizarre
  • dot.musique Hier à 22:56:51
  • P'têtre bien que la le snare est pas top, en effet.
  • asnaise Hier à 22:58:41
  • Ça ne me dérange pas plus que ça, je trouve qu' il y a un vide sur le piano au début rien de plus.
  • dot.musique Hier à 23:01:36
  • C'est une ébauche. En général je commence un truc et 2h plus tard ça n'a rien à voir. Les accords et le style étaient bine différents au début. Et avant que je termine une compo ça peut encore beaucoup changer. J'avais des doutes sur les accords et la mélodie.
  • *bien

*Derniers Commentaires

*Messages Récents